Сообщения без ответов | Активные темы Текущее время: 29 окт 2020, 22:42



Ответить на тему  [ Сообщений: 4 ] 
Не работает автоответчик. 
Автор Сообщение

Зарегистрирован: 10 апр 2020, 11:58
Сообщения: 9
Сообщение Не работает автоответчик.
Здравствуйте. На устройстве MT1 не работает автоответчик, то есть при входящем вызове нет автоответа и проигрыша сообщения. Часть настроек представлена на скриншоте во вложении. В настройках сообщение проигрывается. Я попробовал изменить время с 00:00 на 23:59, но это не помогло.

Версия ПО записи 1.1.0 Beta, ревизия #131. Версия Web-интерфейса 1.07


Вложения:
screen.PNG
screen.PNG [ 148.86 КБ | Просмотров: 491 ]
23 апр 2020, 14:49
Профиль
Администратор
Аватара пользователя

Зарегистрирован: 02 ноя 2011, 13:00
Сообщения: 2297
Сообщение Re: Не работает автоответчик.
Пришлите логи из "/var/log/sprecord/"


23 апр 2020, 22:30
Профиль ICQ
Администратор
Аватара пользователя

Зарегистрирован: 02 ноя 2011, 13:00
Сообщения: 2297
Сообщение Re: Не работает автоответчик.
Судя по логам, вы не дожидаетесь 30 сек. А именно это время вы указали для срабатывания автоответчика. Попробуйте поставить 10 сек.


24 апр 2020, 10:19
Профиль ICQ

Зарегистрирован: 10 апр 2020, 11:58
Сообщения: 9
Сообщение Re: Не работает автоответчик.
Всё получилось, спасибо.


24 апр 2020, 12:24
Профиль
Показать сообщения за:  Поле сортировки  
Ответить на тему   [ Сообщений: 4 ] 

Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.
Русская поддержка phpBB