Сообщения без ответов | Активные темы Текущее время: 03 дек 2021, 13:12



Ответить на тему  [ Сообщений: 11 ] 
Новая версия ПО 3.2 для Linux 
Автор Сообщение

Зарегистрирован: 23 апр 2019, 06:03
Сообщения: 16
Сообщение Новая версия ПО 3.2 для Linux
Доброго времени суток, перешёл на новую версию ПО для Linux 3.2 перенёс список доступа и пропали типы доступа(чёрный ,белый список) , что теперь заново всё вводить?
Также в общем отчёте раньше можно было переносить номер в тот или иной список, вкладка осталась, а списков тоже нет...


03 фев 2020, 09:19
Профиль
Администратор

Зарегистрирован: 08 окт 2014, 12:46
Сообщения: 673
Сообщение Re: Новая версия ПО 3.2 для Linux
Добрый день.
В версии 3.2 появилась возможность создавать произвольное количество списков доступа, поэтому их изначально нет. Создайте сперва "Типы доступа" (черный, белый и т.п.), затем наполните списки.


Вложения:
Screenshot_1.jpg
Screenshot_1.jpg [ 82.51 КБ | Просмотров: 4990 ]
03 фев 2020, 09:36
Профиль

Зарегистрирован: 23 апр 2019, 06:03
Сообщения: 16
Сообщение Re: Новая версия ПО 3.2 для Linux
Спасибо попробую...


03 фев 2020, 10:05
Профиль

Зарегистрирован: 23 апр 2019, 06:03
Сообщения: 16
Сообщение Re: Новая версия ПО 3.2 для Linux
Доброго времени суток, создавать самому типы списков это хорошо, но теперь когда определяется номер он попадает в новые(я так настроил) при редактировании из общего списка поменять тип списка теперь не возможности, вкладка есть, но типы списков не открываются.


Вложения:
Типы спсисков.jpg
Типы спсисков.jpg [ 322.27 КБ | Просмотров: 4951 ]
10 фев 2020, 12:21
Профиль
Администратор

Зарегистрирован: 08 окт 2014, 12:46
Сообщения: 673
Сообщение Re: Новая версия ПО 3.2 для Linux
Добрый день!
Да, подтверждаем проблему. Исправим в след. релизе ПО.


10 фев 2020, 15:42
Профиль

Зарегистрирован: 23 апр 2019, 06:03
Сообщения: 16
Сообщение Re: Новая версия ПО 3.2 для Linux
Спасибо, буду ждать...


11 фев 2020, 06:06
Профиль

Зарегистрирован: 26 ноя 2019, 14:12
Сообщения: 3
Сообщение Re: Новая версия ПО 3.2 для Linux
добрый день! в новой версии есть поддержка h265?


18 фев 2020, 06:42
Профиль
Администратор

Зарегистрирован: 08 окт 2014, 12:46
Сообщения: 673
Сообщение Re: Новая версия ПО 3.2 для Linux
Добрый день. Версия с полной поддержкой H265 пока готовится, ориентировочный срок выхода - март.


19 фев 2020, 07:10
Профиль

Зарегистрирован: 23 апр 2019, 06:03
Сообщения: 16
Сообщение Re: Новая версия ПО 3.2 для Linux
Доброго времени суток, пытался установить новую версию сервера для Ubuntu, не вышло постоянно при установке выскакивает ошибка
Unpacking ipvideoserver (3.10.0.512) over (3.7.3.502) ...
Remove ipvideoserver from boot
dpkg: dependency problems prevent configuration of ipvideoserver:
ipvideoserver depends on libqt5xmlpatterns5; however:
Package libqt5xmlpatterns5 is not installed.
ipvideoserver depends on libqt5serialport5; however:
Package libqt5serialport5 is not installed.
ipvideoserver depends on libqca-qt5-2; however:
Package libqca-qt5-2 is not installed.
ipvideoserver depends on libqca-qt5-2-plugins; however:
Package libqca-qt5-2-plugins is not installed.
ipvideoserver depends on libboost-timer1.71.0; however:
Package libboost-timer1.71.0 is not installed.
ipvideoserver depends on libswresample3; however:
Package libswresample3 is not installed.
ipvideoserver depends on libavcodec58; however:
Package libavcodec58 is not installed.
ipvideoserver depends on libavutil56; however:
Package libavutil56 is not installed.
ipvideoserver depends on libswscale5; however:
Package libswscale5 is not installed.
ipvideoserver depends on libavformat58; however:
Package libavformat58 is not installed.

dpkg: error processing package ipvideoserver (--install):
dependency problems - leaving unconfigured
Processing triggers for systemd (237-3ubuntu10.52) ...
Processing triggers for ureadahead (0.100.0-21) ...
Errors were encountered while processing:
ipvideoserver
Какие пакеты нужно установить перед установкой этого обновления?


27 окт 2021, 07:57
Профиль

Зарегистрирован: 08 сен 2020, 12:53
Сообщения: 8
Сообщение Re: Новая версия ПО 3.2 для Linux
Добрый день.

Вам необходимо установить те пакеты, на которые жалуется dpkg. То есть выполните следующую команду: apt install -y --no-install-recommends libqt5xmlpatterns5 libqt5serialport5 libqca-qt5-2 libqca-qt5-2-plugins libboost-timer1.71.0 libswresample3 libavcodec58 libavutil56 libswscale5 libavformat58
После этого снова попробуйте установить ipvideorecord.


27 окт 2021, 11:28
Профиль

Зарегистрирован: 23 апр 2019, 06:03
Сообщения: 16
Сообщение Re: Новая версия ПО 3.2 для Linux
Доброго здравия, попробовал установить по вашему варианту, но в официальном репозитарии Ubuntu 18.04LTS нет таких пакетов, пришлось установить Ubuntu 20.04LTS, но и в нём пакета (libboost-timer1.71-dev) не нашлось, поэтому пришлось скачивать в ручную с другой версии Ubuntu 20.04 Focal Fossa.Всё запустилось без ошибок, пока работает...


22 ноя 2021, 09:11
Профиль
Показать сообщения за:  Поле сортировки  
Ответить на тему   [ Сообщений: 11 ] 

Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.
Русская поддержка phpBB